Back to overview
Degraded
Mail issue.
Jun 07 at 02:21pm CEST
Affected services
Application
Resolved
Jun 07 at 05:32pm CEST
Mail is back on all services.
Incident is closed.
Affected services
Application
Updated
Jun 07 at 03:51pm CEST
We identified the issue, we deployed backup provider. Mail service is fixed for production environment.
Affected services
Application
Created
Jun 07 at 02:21pm CEST
We are experimenting a provider issue for mails.
Mail can't be sent from the applications.
We are currently investigating.
Affected services
Application