Back to overview
Degraded

SMS Service Interruption

Jul 31 at 08:39am CEST
Affected services
Application

Resolved
Jul 31 at 04:29pm CEST

Our team identified the issue and took immediate action to resolve it. The service was fully restored at 16:29, and all SMS functionalities are now operating normally.

Created
Jul 31 at 08:39am CEST

We want to inform you about a recent service interruption that affected our SMS messaging system. We apologize for any inconvenience this may have caused and want to assure you that we have taken immediate steps to resolve the issue and prevent future occurrences.